MVS 4 slot flikkerende pixels

Discussies en FAQ's over arcade hardware en games.
Post Reply
User avatar
poekiepoekie
Active Level:
Active Level:
Posts: 109
Joined: Wed Aug 26, 2015 22:13
Location: NL

MVS 4 slot flikkerende pixels

Post by poekiepoekie » Wed Sep 05, 2018 21:21

Voordeel van "deze" hobby is dat als je even 20 minuten tijd hebt je zo in een arcade game zit (geen intro's van 30 min.. final fantasy :shifty: ). Nadeel is dat die oude systemen wel eens kuren gaan vertonen. Ik heb nu last van flikkerende pixels op mijn MVS-4 slot, heb andere supergun geprobeerd, andere scart kabel, Jamma connector schoon gemaakt, andere slots geprobeerd. Op een 1 slot MV-1A is met dezelfde games en "rand apperatuur" niets aan de hand. Ligt dus denk ik aan mijn 4 slot MVS :? De flikkerende pixels komen op verschillende plaatsen in beeld. Lijken vooral voor te komen op de achtergronden/title screens e.d., niet zozeer op de sprites. Iemand een idee? :idea: Alle tips zijn welkom.....

Screenshot met rood omcirkeld voorbeeld van pixels in kwestie:

Image
User avatar
waiwainl
Active Level:
Active Level:
Posts: 1870
Joined: Mon Sep 23, 2013 21:04
Location: Randstad

Re: MVS 4 slot flikkerende pixels

Post by waiwainl » Thu Sep 06, 2018 08:13

Je kan de slots en de JAMMA edge's even goed schoonmaken met alcohol.
User avatar
PascalP
Active Level:
Active Level:
Posts: 1058
Joined: Wed May 06, 2015 12:38
Location: Venray

Re: MVS 4 slot flikkerende pixels

Post by PascalP » Thu Sep 06, 2018 09:00

zijn de flikkerende pixels op exact dezelfde plek als je een ander slot gebruikt?
User avatar
Asure
Active Level:
Active Level:
Posts: 603
Joined: Sat Apr 20, 2013 16:12
Location: It's grim up north!

Re: MVS 4 slot flikkerende pixels

Post by Asure » Thu Sep 06, 2018 10:19

Kan een trace op een data lijn zijn vanaf je slot naar de cpu. Of een buffer die net niet genoeg voltage krijgt om een lijn hoog/laag te zien.
Of dus idd. de cart slots schoonmaken. Je hebt het over een supergun, dus ik ben benieuwd welk voltage je meet op de +5V.

Vaak is de +5V afkomstig van een voeding die niet regelbaar is, en heb je snel 'nog' maar 4.7-4.8 op de edge connector. Ik loop er soms op mijn testbank (met PC voeding, oud brak ding) ook wel eens tegen aan dat hij hem niet afregelt en je dan net rond de 4.6 zit. Vooral grote pcb's(sega's oude System 16A) en antieke dingen als Pac Man of galaxian die vinden dat niet fijn. De MV1-FZ die ik heb klaagt niet op 4.7, dus de situatie is erg vergelijkbaar met wat jij meld.
Image
User avatar
poekiepoekie
Active Level:
Active Level:
Posts: 109
Joined: Wed Aug 26, 2015 22:13
Location: NL

Re: MVS 4 slot flikkerende pixels

Post by poekiepoekie » Thu Sep 06, 2018 17:28

Bedankt voor de tips!

jamma edge had ik al schoon gemaakt, maar idd voor de zekerheid alle slots met isopropyl alcohol doen. Alleen heeft een game altijd in slot 1 gezeten (dus die heeft er tijdens het ontstaan van de problemen altijd al in gezeten)

De pixels verschijnen op verschillende plekken, het zijn niet altijd dezelfde pixels. Lijkt spel afhankelijk te zijn....

Ik gebruik een regelbare 5V lijn: Voltage geeft aan 5.03 V, iets meer "juice" heb ik geprobeerd, maar helpt niet. Misschien inderdaad een trace ergens dan....... :-/ (i.e. einde oefening voor iemand met mijn beperkte ervaring)
Post Reply